zur Startseite zur Info Seite, wo Sie weitere Infos finden zum Forum, wo Sie Ihre Fragen stellen können zum Impressum, alles wichtige zur Kontakt-Aufnahme
TGIM Design




Neue Software für Alphacrypt Module + gepairte Karten
  Verfasst am: 27.07.2016 um 12:02 vom Webmaster


AlphaCrypt Modul
Für die beliebten Alphacrypt Module soll es wieder eine neue Software geben, mit welcher nun wieder Sky Karten in dem Modul laufen. Das zumindest berichtet das Online Magazin Digitalfernsehen.de

Mit dieser sogenannten „One 4 All“ Firmware sollen auch bereits gepairte V14 Karten wieder laufen. So kann man eine Sky Karte auch wieder in einem Gerät mit CI Slot nutzen.

Man benötigt entweder ein Alphacrypt Classic oder ein Alphacrypt Light, beide müssen relativ neu sein (Hardware Revision 2.2)
Steht auf der Rückseite des Moduls, welche Revision sie haben.

Anmerkung, die Software verstößt natürlich gegen das Urheberrecht, da für einige verwendete Systeme keine Lizenz vorhanden ist.

Anmerkung 2, die Produktion der Alphacrypt Module wurde bereits eingestellt. Ende 2014 hat Mascom die Produktion und den Vertrieb von CI Modulen eingestellt.
 0 Kommentare   News zum Modul: AlphaCrypt

Kommentare:

Schreiben Sie einen Kommentar



Zum Einfügen anklicken:



 
© 2017 by Sat-Module.de
Alle Grafiken und Texte unterliegen, wenn nicht anders angegeben,
dem © von Sat-Module.de
 

  3